Is my license backwards and forward compatible?


Forward compatibility will only work within one release. For example, a 8.3 version license will function for any of the 8.3 version with service pack, such as 8.3SP1.

Backwards compatibility depends on the version of FlexLM used. Active HDL 6.x series license are compatible back to version 5.2. Active-HDL 8.x series license is backwards compatible with Active-HDL 7.x.

Ask Us a Question

Ask Us a Question

Captcha ImageReload Captcha
Incorrect data entered.
Thank you! Your question has been submitted. Please allow 1-3 business days for someone to respond to your question.
Internal error occurred. Your question was not submitted. Please contact us using Feedback form.